Page MenuHomePhabricator

Enable $wgEnableScaryTranscluding
Closed, ResolvedPublic

Description

Configuration request: Can we please enable scary transclusion by setting $wgEnableScaryTranscluding to true? This would allow for cross-wiki transclusion and, even more crucially, substitution of Miraheze and Wikimedia pages, templates, and the like. Thanks.

Details

Security
None